Help - Search - Members - Calendar
Full Version: DB Backup of Schema
Oracle DBA Forums > Oracle > Oracle Forum
Rasthaman
Hi,

I'm in a situation that i have to take backups of some schema related to the production environment of my working DB server.

The oracle 9i db is run in a unix/linux environment
and we are connecting to following db currently via tns

AppProd : pointing to the application production environment

AppTest : pointing to the test application server environment

These are defined in my tns.ora file

then i run a daily batch file containing the following syntax.

exp username/pass@AppTest FILE=AppTest.exp OWNER=schemaname

This works for the AppTest but not for AppProd
When i run the batch file containing almost identilcal commands specified for AppProd

i get the following error:

EXP-00002: error in writing to export file
EXP-00000: Export terminated unsuccessfully

Does anyone know what this is all about? and how to solve this..
Any help will be greatly appriciated.
dba@mumbai
Hi ,

There can be two reasons for this
1. You don't have write permissions on the filesystem
2. The disk is full

Pl. check & do needful.


Regards..............
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.