Help - Search - Members - Calendar
Full Version: lpr: error - stdin is empty, so no job has been sent. Spawned process.
Oracle DBA Forums > Oracle > Oracle Forum
mish
Dear all,

I'm facing the issue where we can't print cheque from printer epson. We had check the printer setup but there is no problem with the setup. We can print through TEST instant but fail to print from PROD.

The error as below;


+---------------------------------------------------------------------------+
Payables: Version : 11.5.0 - Development

Copyright © 1979, 1999, Oracle Corporation. All rights reserved.

APXPBRMP module: Ringgit Malaysia Format Program
+---------------------------------------------------------------------------+

Current system time is 16-JUN-2008 14:40:28

+---------------------------------------------------------------------------+


+-----------------------------
| Starting concurrent program execution...
+-----------------------------

Arguments
------------
P_PAYMENT_BATCH='Quick Payment: ID=116212'
------------


-- Start of Reports Command --
ar60run
P_CONC_REQUEST_ID=588472
P_PAYMENT_BATCH='Quick Payment: ID=116212'
report=/prod/oracle/prodappl/ap/11.5.0/reports/US/RIN_APXPBRMP.rdf
batch=yes
destype=file
desname=/prod/oracle/prodcomn/admin/out/PROD_rcdb/o588472.out
desformat=/prod/oracle/prodappl/fnd/11.5.0/reports/P
pagesize=120x24
-- End of Reports Command --



Request language is :
AMERICAN


Request territory is :
AMERICA


Previous NLS_LANG Environment Variable was :
_AMERICA.US7ASCII


Current NLS_LANG and NLS_NUMERIC_CHARACTERS Environment Variables are :
_AMERICA.US7ASCII

'.,'

Spawned Process 22079
MSG-00001: After SRWINIT
MSG-00002: After Get_Company_Name
MSG-00003: After Get_NLS_Strings
MSG-00004: After Get_Base_Curr_Data
MSG-00125: Laser check printing escape sequences have been activated.
MSG-00800: Getting Payment Batch details....
MSG-00007: After Custom_Init
MSG-00008: After populate_mls_lexicals
MSG-00044: ********** VOID **********
MSG-00020: After SRWEXIT
MSG-01001: Quickcheck - deleting temporary records....

Report Builder: Release 6.0.8.25.0 - Production on Mon Jun 16 14:40:28 2008

© Copyright 1999 Oracle Corporation. All rights reserved.

Enter Username:

Reset original NLS_LANG in environment as :
_AMERICA.US7ASCII

+---------------------------------------------------------------------------+
Start of log messages from FND_FILE
+---------------------------------------------------------------------------+
+---------------------------------------------------------------------------+
End of log messages from FND_FILE
+---------------------------------------------------------------------------+


+---------------------------------------------------------------------------+
Executing request completion options...

+------------- 1) PRINT -------------+


Printing output file.
Request ID : 588472
Number of copies : 1
Printer : epson_check

lpr: error - stdin is empty, so no job has been sent.
Spawned Process 22083
APP-FND-00500: AFPPRN received a return code of failure from routine FDUPRN. An error occurred while AOL tried to spawn the print process

Cause: AFPPRN received a return code of failure from the OSD routine FDUPRN. An error occurred while AOL tried to spawn the print process.

Action: Review your concurrent request log file for more detailed information.
+--------------------------------------+


Finished executing request completion options.

+---------------------------------------------------------------------------+
Concurrent request completed
Current system time is 16-JUN-2008 14:40:31

+---------------------------------------------------------------------------+






*****

We can print payment voucher & other concurrent requests using same printer from PROD.
It was working fine before and we do not do any changes recently.
The same problem happen at HQ and subsidiary.
FYI, this problem occur suddenly after PROD down.



Platform : Linux x86-64
Product Version : 11.5.10.2


Please advice
Thank you
SteveC
And all servers (the Oracle Apps kind, not the machine kind) started up okay when PROD went down? Or if they were up, they were restarted (adstrtal.sh, adcmctl, etc)?
mish
hi SteveC,
Thanks for your reply.

The problem had been solved. We try to re-setup the printer and restart PROD.
It maybe because PROD not started up properly.

//not sure because i'm not technical person biggrin.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.